20.02.2016 13:06

    Hallo everHome-Team,

    da es gerade ein Top-Angebot bei Conrad Electronic gibt (Hue Starter Set für 139 Euro), überlege ich dieses zu kaufen.

    Könnt ihr deshalb einen aktuellen Stand zur Einbindung der Hue-Lampen in EverHome geben?

    Viele Grüße
    Mike

    Cloudbox 3.0 Premium / Firmware V4.4.4
    Mike Springob
    Mitglied
    Beiträge: 223
    Registriert: 18.01.2015
    Wohnort: Bochum

      20.02.2016 15:57

      Hallo Mike,

      die Integration von Hue ist geplant, dazu gibt es allerdings aktuell weder technische noch terminliche Details.

      MfG
      Sebastian
      Sebastian
      everHome

        08.03.2016 15:36

        Schade - Ich denke das Lichtthema mit Philips oder Osram Lampen ist sehr aktuell.
        wäre schön wenn man das bei Euch mit integrieren könnte.
        So muß ich leider zur Zeit immer eine zweite App starten um alle meine Lichter und Lichtszenen einzustellen .


        Gruss aus Lev

        Torsten

        Schalte auch über Smartwatch ( zur Zeit nicht mehr da ich eine Samsung gears S2 habe ) Cloudbox 2202, FW 4.3.6
        Torsten
        Mitglied
        Beiträge: 53
        Registriert: 12.02.2015
        Wohnort: Leverkusen

          08.03.2016 22:24

          Hallo everhome-Team,

          ich habe nun ein Philips Hue Set hier und könnte es euch zu Testzwecken zur Verfügung stellen, wenn ihr möchtet und bei euch die Zeit dafür da wäre.

          Gruß
          Mike

          Cloudbox 3.0 Premium / Firmware V4.4.4
          Mike Springob
          Mitglied
          Beiträge: 223
          Registriert: 18.01.2015
          Wohnort: Bochum

            21.05.2016 13:14

            Hallo ins Münsterland,

            gibt es einen aktuellen Stand zur Implementierung von Philips Hue?

            Gruß
            Mike

            Cloudbox 3.0 Premium / Firmware V4.4.4
            Mike Springob
            Mitglied
            Beiträge: 223
            Registriert: 18.01.2015
            Wohnort: Bochum

              23.05.2016 11:02

              Hallo Mike,

              wir haben Philips Hue schon vorliegen, die Integration ist also nur eine Frage der Zeit ;-)

              MfG
              Sebastian
              Sebastian
              everHome

                28.07.2016 19:16

                Hallo liebes Entwicklerteam,

                wollte hier nochmal das Thema anstupsen.

                Nutze zur Zeit 4 Phillips Lampen mit dem Hue System !

                Zur Zeit verwirkliche ich das Dimmen und den RGB Farbwechsel mit einer zweiten " dahinter geschalteten " App namens "Lampshade".

                Das heißt: Lampen einschalten mit seperaten ein-aus-funkzwischenschalter an der Steckdose ( Everhome), und dann wechseln auf Lampshade-app um die Lampen zu dimmen und in den verschiedenen Farben einzustellen. -

                Klappt einwandfrei ist leider nur blöd immer ne zweite app laufen zu lassen.

                vielleicht könnte man das nun mal Integrieren ...


                Gruss aus Leverkusen


                Torsten

                Schalte auch über Smartwatch ( zur Zeit nicht mehr da ich eine Samsung gears S2 habe ) Cloudbox 2202, FW 4.3.6
                Torsten
                Mitglied
                Beiträge: 53
                Registriert: 12.02.2015
                Wohnort: Leverkusen

                  16.12.2016 08:55

                  Hallo everhome Team,
                  gibt es mitlerweile einen Termin für die Steuerung der HUE-Lampen?
                  Wäre schon toll, wenn alles über everhome läuft-

                  mit freundlichen Grüßen

                  Wolfgang

                  Wolfgang
                  Wolfgang
                  Mitglied
                  Beiträge: 7
                  Registriert: 30.07.2015
                  Wohnort: Winsen/Luhe

                    29.12.2016 22:36

                    Würde mich auch brennend interessieren.

                    VG
                    Kumaro
                    Mitglied
                    Beiträge: 44
                    Registriert: 18.04.2015
                    Wohnort: Ratzeburg

                      30.12.2016 08:06

                      Dito

                      Schalte auch über Smartwatch ( zur Zeit nicht mehr da ich eine Samsung gears S2 habe ) Cloudbox 2202, FW 4.3.6
                      Torsten
                      Mitglied
                      Beiträge: 53
                      Registriert: 12.02.2015
                      Wohnort: Leverkusen

                        25.01.2017 15:36

                        Ich kann mich der Anfrage nur anschliessen

                        Norbert
                        Norbert
                        Mitglied
                        Beiträge: 1
                        Registriert: 20.01.2017
                        Wohnort: Krefeld

                          03.02.2017 12:10

                          Hallo everHome Team,

                          bitte gebt hier eine Info zu dem Termin, damit man planen kann.

                          mfg
                          Wolfgang

                          Wolfgang
                          Wolfgang
                          Mitglied
                          Beiträge: 7
                          Registriert: 30.07.2015
                          Wohnort: Winsen/Luhe

                            01.04.2017 18:25

                            Hallo Entwicklerteam,
                            Die Einbindung von Jürgen wäre für mich auch interessant. Habe Everhome mit Alexa gekoppelt. Hue ist ebenfalls mit Alexa gekoppelt. Da ich Smartwares im Everhome integriert habe würde ich gerne Hue über Everhome in meine Szenen zusammefassen

                            Wilfried Funk
                            Mitglied
                            Beiträge: 1
                            Registriert: 25.03.2017
                            Wohnort: Ölbronn-Dürrn

                              10.04.2017 09:23

                              Hallo das würde ich auch mal gerne wissen wann Philips Hue System kommt
                              sonst kaufe ich mir dass System von homee . Danke
                              Reiner Drobbner
                              Mitglied
                              Beiträge: 1
                              Registriert: 02.07.2015
                              Wohnort: Ludwigsau

                                10.04.2017 10:44

                                Hallo Wilfried,

                                man kann Philips Hue als HTTP-Request über IFTTT mit everhome verbinden, so habe ich die Lampen in Szenen eingebunden. Ist zwar etwas Arbeit bei der Einrichtung, funktioniert dann aber super.

                                Gruß
                                Mike

                                Cloudbox 3.0 Premium / Firmware V4.4.4
                                Mike Springob
                                Mitglied
                                Beiträge: 223
                                Registriert: 18.01.2015
                                Wohnort: Bochum

                                  19.08.2017 13:22

                                  Hallo Leute,

                                  die native Unterstützung von Philips Hue in everHome kann nun getestet werden. Für Philips Hue ist das Premium Paket erforderlich.

                                  MfG
                                  Sebastian
                                  Sebastian
                                  everHome

                                    19.08.2017 15:21

                                    Hallo Sebastian,

                                    das hört sich ja super an, aber leider wird meine Bridge nicht erkannt... everhome sucht und sucht und sucht..... Was mache ich falsch?

                                    Gruß
                                    Mike

                                    Cloudbox 3.0 Premium / Firmware V4.4.4
                                    Mike Springob
                                    Mitglied
                                    Beiträge: 223
                                    Registriert: 18.01.2015
                                    Wohnort: Bochum

                                      19.08.2017 17:52


                                      @Mike

                                      Ich glaube nix.

                                      bei mir das gleiche ...???

                                      see youn later



                                      Schalte auch über Smartwatch ( zur Zeit nicht mehr da ich eine Samsung gears S2 habe ) Cloudbox 2202, FW 4.3.6
                                      Torsten
                                      Mitglied
                                      Beiträge: 53
                                      Registriert: 12.02.2015
                                      Wohnort: Leverkusen

                                        19.08.2017 18:43

                                        Hallo lieber Everhome-Team,

                                        auch hier das selbe Problem. Die Hue-Bridge wird zwar gesucht, aber nicht gefunden. Sehr schade.

                                        Lg Vera Z.
                                        Sebastian Barz
                                        Mitglied
                                        Beiträge: 4
                                        Registriert: 18.05.2017
                                        Wohnort: Forst

                                          19.08.2017 18:45

                                          Hallo Leute,

                                          bitte stellt sicher, dass sich auf euren CloudBoxen die aktuelle Firmware befindet. Im Zweifel schadet eine Neuinstallation der Firmware nicht, unabhängig welche Firmware installiert ist. Welche Hue-Bridge verwendet ihr?

                                          MfG
                                          Sebastian
                                          Sebastian
                                          everHome

                                            19.08.2017 19:07

                                            Verwendet wird die Standard Hue-Bridge von Phillips aus dem Jahr 2016 mit der Version 2.14.0.
                                            Sebastian Barz
                                            Mitglied
                                            Beiträge: 4
                                            Registriert: 18.05.2017
                                            Wohnort: Forst

                                              19.08.2017 21:54

                                              Ich habe die eckige Hue Bridge (lt. APP ist die Bezeichnung "BSB002") mit Version 1707040933.

                                              Cloudbox-Firmware ist aktuell.

                                              Gruß
                                              Mike

                                              Cloudbox 3.0 Premium / Firmware V4.4.4
                                              Mike Springob
                                              Mitglied
                                              Beiträge: 223
                                              Registriert: 18.01.2015
                                              Wohnort: Bochum

                                                20.08.2017 13:26

                                                Hallo zusammen,

                                                ich habe nun doch noch mal die Firmware der Cloubox aktuallisiert und siehe da: Nun findet everhome auch die Hue-Bridge :-D

                                                Und was soll ich sagen: Absolut geil! Funktioniert genial und zuverlässig!

                                                Ich bin begeistert vom #BestenTeamDerWelt und fühle mich wieder bestärkt, mit everhome das für mich richtige Smart-Home-System zu nutzen.

                                                Danke nach Coesfeld!

                                                Viele Grüße
                                                Mike

                                                Cloudbox 3.0 Premium / Firmware V4.4.4
                                                Mike Springob
                                                Mitglied
                                                Beiträge: 223
                                                Registriert: 18.01.2015
                                                Wohnort: Bochum

                                                  20.08.2017 17:43

                                                  Hallo zusammen,

                                                  also unsere Hue-Bridge wird zwar mittlerweile gefunden und es werden auch Leuchtmittel gesucht, nur werden leider keine angezeigt. Sobald ich dann auf "Gerät hinzufügen" klicke, trennt sich die Cloudbox und die Verbindung ist weg. Erst nach einigen Minuten verbindet sich dann die Cloudbox wieder mit dem Netzwerk. Mach ich irgendwas falsch?

                                                  Lg Vera Z
                                                  Sebastian Barz
                                                  Mitglied
                                                  Beiträge: 4
                                                  Registriert: 18.05.2017
                                                  Wohnort: Forst

                                                    21.08.2017 06:23

                                                    Hallo Vera Z,

                                                    hast Du zur Authenifizierung den Button auf der Philips Hue Bridge betätigt?


                                                    Grüße Max
                                                    Max
                                                    everHome

                                                      21.08.2017 07:45

                                                      Hallo,

                                                      also bei mir hat es nach dem Firmware update der cloudbox auch geklappt.

                                                      Allerdings habe ich 6 X Halogenleuchten von Osram und eine Hugo von Philipps; Hugo und 2 ( !) Halogenleuchten lassen sich wunderbar schalten auch in allen Farben, bei den anderen 4 gehen nur farbe blau und rot !? meistens auch etwas "zeitversetzt". Leuchten sind eigentlich alle in gleichem Abstand zur Cloudbox . Mit der "normalen" HUE-App lassen sich alle Leuchten in allen Fraben einschalten!? ..Hat jemand ne Idee..

                                                      ansonsten schon ganz gut . werde heute Abend weiter tüfteln.

                                                      Gruss Torsten

                                                      Schalte auch über Smartwatch ( zur Zeit nicht mehr da ich eine Samsung gears S2 habe ) Cloudbox 2202, FW 4.3.6
                                                      Torsten
                                                      Mitglied
                                                      Beiträge: 53
                                                      Registriert: 12.02.2015
                                                      Wohnort: Leverkusen

                                                        21.08.2017 08:21

                                                        Hallo Max,

                                                        ja, den habe ich gedrückt. Wie beschrieben verbindet er ja auch mit der Bridge. Er findet nur leider keine unserer Leuchtmittel.

                                                        Lg Vera Z
                                                        Sebastian Barz
                                                        Mitglied
                                                        Beiträge: 4
                                                        Registriert: 18.05.2017
                                                        Wohnort: Forst

                                                          21.08.2017 13:56

                                                          Entweder bin ich blind oder sonst was: wo kann ich denn die aktuellste Firmware finden? Aus dem Menu auf der Everhome-Seite ist dieser Punkt verschwunden.
                                                          Und unter diesem Link hier wird lediglich die 4.3.5 als aktuellste gelistet.

                                                          Cloudbox 3.0 Premium / Firmware V4.50
                                                          Dirk
                                                          Mitglied
                                                          Beiträge: 91
                                                          Registriert: 27.06.2016
                                                          Wohnort: Kamp-Lintfort

                                                            21.08.2017 14:11

                                                            Hier ist der Link zu neuen Firmware:

                                                            https://doc.everhome.de/plugins/servlet/mobile#content/view/1540291

                                                            Cloudbox 3.0 Premium / Firmware V4.4.4
                                                            Mike Springob
                                                            Mitglied
                                                            Beiträge: 223
                                                            Registriert: 18.01.2015
                                                            Wohnort: Bochum

                                                              21.08.2017 14:59

                                                              Vielen Dank Mike!

                                                              Cloudbox 3.0 Premium / Firmware V4.50
                                                              Dirk
                                                              Mitglied
                                                              Beiträge: 91
                                                              Registriert: 27.06.2016
                                                              Wohnort: Kamp-Lintfort

                                                                21.08.2017 21:11

                                                                Hallo zusammen,

                                                                unter https://doc.everhome.de/display/OH/Einrichtung+von+Philips+Hue+Lampen+und+Leuchten steht nun auch die Dokumentation zu Philips Hue zur Verfügung.

                                                                Grüße Max
                                                                Max
                                                                everHome

                                                                  11.04.2018 21:48

                                                                  Hallo,
                                                                  Meine box findet meine bridge, nach drucken der Button findet er aber keine Leuchtmittel.
                                                                  Firmware box ist 446.
                                                                  Bridge und Lampen sind aktuell.

                                                                  ??

                                                                  Kor
                                                                  Kornelis Straat
                                                                  Mitglied
                                                                  Beiträge: 3
                                                                  Registriert: 08.04.2018
                                                                  Wohnort: Braunschweig

                                                                    11.04.2018 22:10

                                                                    Hallo,

                                                                    welche Leuchtmittel sind in der Bridge angelernt?

                                                                    MfG
                                                                    Sebastian
                                                                    Sebastian
                                                                    everHome

                                                                      12.04.2018 06:30

                                                                      Hallo,

                                                                      3 x LTW001 HUE Philips Lampen.
                                                                      Werden über den hue app aber auch mittels google home geschaltet.

                                                                      Aber der everhome findet keine Leuchtmittel.

                                                                      Gruß,
                                                                      Kor
                                                                      Kornelis Straat
                                                                      Mitglied
                                                                      Beiträge: 3
                                                                      Registriert: 08.04.2018
                                                                      Wohnort: Braunschweig

                                                                        12.04.2018 07:01

                                                                        Hallo Kornelius,

                                                                        das Problem hatte ich auch. Bei mir war es so, dass ich die Suche mehrmals nacheinander durchgeführt habe und beim 4. oder 5. Mal wurden die Leuchtmittel dann angezeigt und konnten ausgewählt werden.

                                                                        Gruß
                                                                        Mike

                                                                        Cloudbox 3.0 Premium / Firmware V4.4.4
                                                                        Mike Springob
                                                                        Mitglied
                                                                        Beiträge: 223
                                                                        Registriert: 18.01.2015
                                                                        Wohnort: Bochum

                                                                          12.04.2018 14:10

                                                                          Hallo Mike,

                                                                          danke für dein Tip. Habe, nach mehrmals Suchen lassen, jetzt die Lampen angezeigt bekommen.
                                                                          Funktioniert jetzt. (Sollte aber nicht sein, dass man es sooft versuchen muss). Vielleicht gibt es ja hier Optimierungsbedarf.

                                                                          @Sebastian, trotzdem vielen Dank für dein schnelle Reaktion.

                                                                          Gruß,
                                                                          Kor
                                                                          Kornelis Straat
                                                                          Mitglied
                                                                          Beiträge: 3
                                                                          Registriert: 08.04.2018
                                                                          Wohnort: Braunschweig

                                                                            23.09.2018 11:18

                                                                            Leider ist dieses Problem immer noch nicht behoben. Aktuelle HUE-Firmware und Cloudbox 3.0/Premium(4.5.1) im Einsatz. Selbst wenn die HUE nach ca. 5-10 Versuchen einmal angezeigt wird sind nie Lampen zur Auswahl vorhanden. auch das Plus zum Hinzufügen hat keine Auswirkung. echt Schade und Frustrierend. Bereits in unterschiedlich Browsern getestet und ob die Lampen ein/aus sind spielt wohl auch keine Rolle!?
                                                                            Dirk Hill
                                                                            Mitglied
                                                                            Beiträge: 4
                                                                            Registriert: 19.07.2016
                                                                            Wohnort: Braunsdorf

                                                                              23.09.2018 11:19

                                                                              Hallo,

                                                                              ob die Lampen eingeschaltet oder ausgeschaltet sind spielt keine Rolle. Die Suche richtet sich an die Bridge. Wir arbeiten aktuell an einer Möglichkeit die Bridge auch über die Eingabe der IP-Adresse hinzuzufügen.

                                                                              MfG
                                                                              Sebastian
                                                                              Sebastian
                                                                              everHome

                                                                                23.09.2018 19:01

                                                                                ...Danke, aber selbst wenn die Bridge dann mal erscheint sind auch die an der gemeldeten Lampen nicht dargestellt... :-(
                                                                                Dirk Hill
                                                                                Mitglied
                                                                                Beiträge: 4
                                                                                Registriert: 19.07.2016
                                                                                Wohnort: Braunsdorf

                                                                                  24.09.2018 16:55

                                                                                  wie kann ich wieder meine alte 431 Firmware einspielen? Leider klappt die Steuerung von Licht(Intertechno) und RollRa seit dem Update auf 451 nicht mehr wie vorher! Oder muss ich Gruppenschaltungen etc. neu anlernen?
                                                                                  Dirk Hill
                                                                                  Mitglied
                                                                                  Beiträge: 4
                                                                                  Registriert: 19.07.2016
                                                                                  Wohnort: Braunsdorf

                                                                                    26.09.2018 09:00

                                                                                    Hallo Dirk,

                                                                                    das hat weniger etwas mit der aktuellen Firmware zu tun, sondern mehr damit, dass bei dir zuhause ein defekter Sender dauerhaft sendet und daher jegliche Signale blockiert. Dies kannst du in deinem Logbuch sehen.

                                                                                    MfG
                                                                                    Sebastian
                                                                                    Sebastian
                                                                                    everHome

                                                                                      30.09.2018 08:20

                                                                                      ...Danke...Antwort war korrekt einer der Bewegungsmelder war "schuld"
                                                                                      Dirk Hill
                                                                                      Mitglied
                                                                                      Beiträge: 4
                                                                                      Registriert: 19.07.2016
                                                                                      Wohnort: Braunsdorf

                                                                                        30.11.2018 19:27

                                                                                        Hallo,

                                                                                        Ich habe folgendes Problem, er findet meine Bridge, mit dem Button bestätige ich die Veerbindung. Anschließend steht Verbindung erfolgreich. Dazu kommt ein neuer Button mit Geräte hinzufügen, der Button ist aber ohne Funktion, 100 mal geklickt keine Reaktion, auch von unterschiedlichen Browsern ausprobiert!!!!

                                                                                        Kann mir hier jemand weiterhelfen ?

                                                                                        Mit freundlichen Grüßen

                                                                                        Tobi
                                                                                        Benutzer 11690
                                                                                        Mitglied
                                                                                        Beiträge: 1
                                                                                        Registriert: 04.08.2018

                                                                                          01.12.2018 01:00

                                                                                          Hallo zusammen,
                                                                                          habe auch versucht die Hue Bridge einzubinden. Ist mir nach gefühlten hundert Versuchen auch gelungen.
                                                                                          Habe dann auch die Hue Lampen nach dreimaligen Firmwareupdate gefunden und eingebunden.
                                                                                          Einmal lassen sich die Lampen nicht richtig schalten.
                                                                                          Aber was noch viel schlimmer ist das die Everhome cloudbox beim bedienen der Philips hue Lampen
                                                                                          immer wieder offline geht. Ich dachte dann es lag daran das ich zwei neuere Hue Play Lampen mit
                                                                                          eingebunden habe.
                                                                                          Die beiden Lampen habe ich dann gelöscht und hatte immer noch die selben Fehler.
                                                                                          Hat jemand eine Idee?
                                                                                          Gerd Weisel
                                                                                          Mitglied
                                                                                          Beiträge: 1
                                                                                          Registriert: 18.06.2017
                                                                                          Wohnort: Berlin

                                                                                            08.12.2018 12:45

                                                                                            Hallo, ich habe das gleiche Problem! Bridge wird immer sofort erkannt, aber keine Leuchtmittel. Habe min. 100 mal wiederholt, alle Heizungstermostate stromlos gemacht, weil die ziemlich viel funken, alles ohne Erfolg. Was ist zu tun?



                                                                                            ...habe grade gesehen, dass eine neue Firmwareversion da ist. Hatte erst vor 14 Tagen 4.5.2 installiert, heute war 4.5.5 da. Nach dem Update funktioniert alles.
                                                                                            Guido Hagen
                                                                                            Mitglied
                                                                                            Beiträge: 1
                                                                                            Registriert: 01.05.2018
                                                                                            Wohnort: Balve

                                                                                            Sie müssen eingeloggt sein, um etwas schreiben zu können.